:) BLOG

FIQUE POR DENTRO DE TUDO O QUE ACONTECE NA MICROLINS E PELO MUNDO

14 de dezembro de 2017 • 17h32 • atualizada 15 de dezembro de 2017
Como trabalhar com planilhas diferentes no Excel

Como trabalhar com planilhas diferentes no Excel

Excel

Trabalhar com muitos dados no Excel exige bastante organização e muitas vezes é necessário dividi-los entre diferentes planilhas para não nos perdemos no mar de células com diversos valores, não é mesmo? Muita gente não sabe, mas é possível relacionar duas planilhas diferentes, o que facilita muito as coisas na hora de usar o software. Vamos aprender como fazer isso!

Trabalhando com mais de uma planilha no Excel

Vamos utilizar um exemplo com duas planilhas para aprender a fazer isso:

As duas tabelas de preços estão em planilhas diferentes, chamadas de “Planilha1” e “Planilha2”

Vamos supor que precisamos somar os valores das colunas B das duas planilhas para disponibilizar o resultado em uma única célula da Planilha1. Para fazer isso, basta começar a fórmula da soma e selecionar as células da primeira planilha.

Após fazer isso, adicione o marcador de separação “;” e selecione as células da segunda planilha.

Volte para a célula do cálculo e feche o parênteses da função.

Perceba que a grafia utilizada para identificar células da outra planilha fica assim:

=SOMA(B2:B6;Planilha2!B2:B6)

Basta colocar o nome da planilha referenciada seguida de um ponto de exclamação.

Trabalhando com mais de um arquivo de Excel

Também é possível trabalhar com dados que estão em arquivos diferentes do Excel. De maneira mais simples, basta abrir os arquivos com os quais deseja trabalhar e seguir o mesmo procedimento de seleção das células, mas caso prefira escrever a função diretamente, utilize a seguinte sintaxe:

=SOMA(B2:B6;[arquivo1.xlsx]Planilha2!B2:B6)

Identifique entre colchetes o nome do arquivo e em seguida o nome da planilha desejada e pronto!

Viu só como é simples? Qualquer operação pode ser feita dessa maneira, basta prestar atenção na sintaxe.

Confira também algumas das principais fórmulas do Excel!

Capacite-se na Microlins!

A Microlins ajuda você a se tornar um profissional completo e pronto para atuar no mercado. Conheça o curso de Excel da Microlins e inicie agora sua jornada rumo ao sucesso. Não perca tempo, estamos esperando por você!

COMENTÁRIOS

ESCOLAS

Procure a Escola Microlins mais perto de você!
©Microlins Todos os direitos reservados.
Avenida Bady Bassit, 4960 São José do Rio Preto - SP   |   (17) 3214-8699
Move Edu
Move Edu